MONSTER TRUCK!

Questo argomento contiene 199 risposte, ha 15 partecipanti, ed è stato aggiornato da  BlackCat 7 anni, 9 mesi fa.

Stai vedendo 20 articoli - dal 141 a 160 (di 200 totali)
  • Autore
    Articoli
  • #10204

    tipsy
    Membro

    raga ho trovato il vero problema…ho fatto una prova…come si nota dalle foto il mio modello ha una pompetta per pompare la nitro nel carburatore…il fatto che si spenga non è dato solo dal fatto che l’accendi candela era poco potente ma dal fatto che la benzina tende a tornare nel serbatoio lasciando il carburatore vuoto…sarà la pompetta che nn svolge bene il suo lavoro?

    ho provato a modello acceso a fare una certa pressione sulla pompetta in modo che pompasse sempre e di fatti non si spegneva…quindi non c’è presa di pressione o sbaglio???

    #10205

    BlackCat
    Keymaster

    come non c’è presa di pressione?

    Non hai un pezzo di tubo che va dalla marmitta al serbatoio???

    Sì che ce l’hai!

    Per la pompetta, se è quel “bulbo” blu sul tubo miscela, prova a sostituirlo con un normale filtro benzina.

    Poi quando accendi, x far arrivare la miscela al carburatore, usa il metodo canonico: ossia stacca il tubo dalla marmitta e soffiaci dentro!

    Saluti

    Massimo Turrà

    #10206

    tipsy
    Membro

    certo che c’è…intendevo dire che non c’è il risucchio verso il carburatore…ma il contrario…dal carburatore verso il serbatoio…domani provo a togliere la pompetta e devo anche prendere del tubo perchè non ne ho più…lol

    #10210

    Exodus
    Membro

    mah, io ho messo la pompetta sul Savage, e non mi ha dato mai problemi!

    …scusa una cosa Tipsy, ma controlla la pompetta. C’è disegnata in rilievo una freccia…quella freccia deve andare dal serbatoio verso il motore…controlla che per sbaglio non sia messa al contrario!

    Altrimenti, può anche darsi che ci sia qualche sfiato da qualche parte…non so, tubo lesionato, tappo del serbatoio non chiuso bene…

    #10213

    tipsy
    Membro

    no no la pompetta è nel senso giusto l’ho controllata ancora ieri pomeriggio e la freccia come dici tu va dal serbatoio al carburatore…il tubetto non perde, e a questo punto che può essere…manca proprio il risucchio, una volta finita la benzina nel carburatore il motore si spegne perchè non pompa più benzina…dai ma che p…. cioè modello nuovo e non va? ancora dalla prima accensione è così…non sono riuscito a fare neanche un pieno da venerdì scorso…a questo punto potrebbe essere il carburatore?

    #10228

    tipsy
    Membro

    alèèèèèèèèèèèèèèèèèèèèèèèèèèèèè!!!finalmente…ce l’ho fatta..ieri ho risolto i problemi di decompressione, c’era il tubetto nel serbatoio stoppato, era arrotolato e non passava carburante…allora l’ho srotolato e pompava bene…poi ho svitato la vite vicina a quella del minimo che nn so come si chiama…era quella che mi faceva spegnere il modello…che sudata…era un po’ grasso infatti le ho sentite su dai miei perchè c’è tutto il cortile sporco di benza…ghghghghghghgh…ora devo solo mettere a punto la carburazione e sono in canna…esiste una carburazione standard per caso?poi ho visto che il servo dello sterzo fa abbastanza schifo…è un po’ lentino e poco potente…ma per ora che ci prendo la mano va bene…

    #10233

    BlackCat
    Keymaster

    bene tipsy!

    Per la carburaz ti potrei dire all’incirca:

    – vite del minimo meccanico in modo che lasci una luce visibile dal venturi di circa 1mm (comunque in modo che al minimo resti acceso e che a ruote alzate, queste non girino);

    – vite del minimo miscela (quella sulla parte mobile del carburatore) partendo da tutto avvitato, svitare di circa 3 giri e 1/2;

    – vite del max (quella vicino il tubo miscela) partendo da tutto avvitato, svitala di circa 3 giri.

    Questa sarebbe all’incirca una carburaz decente, ma i motori, le benzine, le condizioni climatiche, etc… variano caso x caso, e l’unica carburazione ideale è quella che digerisce il motore in questione!

    Poi se sei ancora in rodaggio, prediligi il grasso…

    Per il servo, ok x ora prova questo. Ma se è lento assicurati almeno di avere sempre le batterie cariche!

    Saluti

    Massimo Turrà

    #10250

    tipsy
    Membro

    mi sapreste consigliare delle gomme complete di cerchio da montare al posto delle originali?qualcosa che vada bene un po’ per tutto…dite che vanno bene quelle che monta exodus sul suo savy limited edition?

    #10274

    tipsy
    Membro

    ciao raga, nessuno mi sa dire altri siti commerciali dove comprare le ruote per il mio mta4?in quelli sopraccitati non ho trovato quello che cercavo…ma all’estero conviene comperare secondo voi?

    #10277

    Airone
    Membro

    hai già provato su MTS?

    #10285

    tipsy
    Membro

    si si ho guardato ma non hanno più le dirt bonz…dove le trovo già complete?su ebay si trovano solo all’estero…

    #10294

    Airone
    Membro

    guarda bene che le trovi anche su ebay; ad mts hai già chiesto? magari riesce sempre a procurartele.

    #10326

    tipsy
    Membro

    ciao raga rieccomi…lo odio sto monster…mama mia, un giorno la candela poi l’accendi candela, poi la carburazione…e adesso che avevo trovato la carburazione, dopo aver tolto l’accendi candela mi si spegne ancora!?!?!?!?!?!?…che p……che candela mi consigliate per queste giornate calde e umide?ciao e grazie…

    #10330

    tipsy
    Membro

    nessuno mi aiutaaa???oggi mi vado a comprare una 7…chiedo gentilmente se qualcuno ha tempo di provare a mettere una qualsiasi candela sul suo accendi candela e vedere se la spirale diventa tutta incandescente o solo la parte più interna…perchè mi sembra strano che tutte le mie candele diventino incandescenti solo a metà…questo potrebbe spiegare il fatto che il motore mi si spegne dopo aver tolto l’accendi candela…la carburazione con l’accendi candela sembra buona, regolare e quando accellero risponde prontamente…ho provato anche a tirarlo fino all’inserimento della seconda ma appena sfilo l’accendi candela ploff..si spegne…HELP MEEEEEEEEEEEEEEEE!!!

    #10331

    BlackCat
    Keymaster

    tipsy, così, senza avere il modello in mano…

    non saprei che altro aggiungere!

    Cmq se la candela è nuova, il motore dovrebbe per lo meno restare acceso!

    Alza il minimo, metti una candela nr 7. Poi dicci.

    Massimo Turrà

    #10332

    tipsy
    Membro

    quello che farò alle sei appena esco dal lavoro…poi vi faccio sapere di sicuro visto che siete gentilissimi…grazie ancora black…

    #10355

    tipsy
    Membro

    ciao ragazzi…ieri ho sistemato il modello in compagnia di un esperto di monster…in 10 minuti me l’ha carburato e mi ha fatto fare 2 pieni grassissimo con le ruote alzate…poi l’abbiamo smagrito e provato nel prato di casa…il modello ora ha un litro di miscela e sembra andare bene ma mi ha consigliato di fare ancora mezzo litro andando all’80%…il prossimo litro lo prendo al 25%di nitro su suo consiglio, anche perchè il motore rimane più fresco…il prolema qual’era? essendo un motore nuovo ha bisogno di mettersi a posto intenramente e per almeno 1 litro(come è stato)fa i capricci…devo dire che dopo averlo provato nel prato sono rimasto contentissimo dell’acquisto…faceva di quelle impennate appena accelleravo…mi si è anche ribaltato[:D]…bello anche da guidare…ora non mi resta altro che…………comprare altra miscela…

    #10356

    BlackCat
    Keymaster

    Ma tu non ce lo avevi detto che stavi ancora rodando!!!

    Beh… tutto è bene ciò che finisce bene:-)

    Saluti

    Massimo Turrà

    #10359

    Non bisogna mai abbandonarsi nel pessimismo………….!!!

    Ti auguro tante ore di puro divertimento…..

    Saluti Gigi!!!!

    #10361

    tipsy
    Membro

    mi sembrava di aver scritto da qualche parte che avevo fatto solo un pieno…va beh no problem…

    e ora….via con le modificheeeeee…muahahahahahah..grazie raga vi terrò aggiornati e vi romperò sicuramente le p…e visto che sono un niubbo…

    a cmq il ragazzo che mi ha aiutato è quello che ha vinto il mondiale a roma il 6 giugno…

Stai vedendo 20 articoli - dal 141 a 160 (di 200 totali)

Devi essere loggato per rispondere a questa discussione.