MONSTER TRUCK!

Questo argomento contiene 199 risposte, ha 15 partecipanti, ed è stato aggiornato da  BlackCat 7 anni, 10 mesi fa.

Stai vedendo 20 articoli - dal 161 a 180 (di 200 totali)
  • Autore
    Articoli
  • #10388

    tipsy
    Membro

    raga siccome oggi provo la miscela al 25%, devo fare qualche regolazione per la carburazione?

    #10390

    pollix
    Moderatore

    dipende a volte si a volte no,tu provalo e vedi come va.se ti risulta grasso sai cosa fare.[;)]

    #10391

    tipsy
    Membro

    grazie mille…ho finito oggi il litro al 16% e domani o sabato uso la 25%…speriamo in bene…cmq è stra divertente guidarlo nel prato di casa…chissà in pista…

    #10392

    pollix
    Moderatore

    ovviamente candela fredda

    #10393

    tipsy
    Membro

    ok provato…è grasso ai bassi e si spegne lasciandolo andare…quindi devo chiudere la vite del massimo che è quella in parte a quella del minimo giusto?

    #10394

    pollix
    Moderatore

    si è quella sotto ,avita appena appena diciamo 1/12 alla volta

    #10405

    tipsy
    Membro

    ok l’ho provato oggi nella pausa pranzo e sono riuscito a carburarlo…una cosa sola ho notato…che quando si ferma rimane per un attimo su di giri…forse troppo magro?

    #10407

    BlackCat
    Keymaster

    Se fa fatica a scendere di giri sei un pelino troppo magro, reingrassa un po’ (segui i consigli di pollicione, di pochissimissimo alla volta, altrimenti sballi di nuovo tutto!!!).

    Massimo Turrà

    #10408

    tipsy
    Membro

    vaaaaaaaaaaaaaaaaaa bene…domani si prova…cmq sto cominciando a capire la carburazione e a sentire il motore…alèèèèèèèèèèèèèèèèèèèè!!!muahahahahah…

    qualcuno di voi è stato al monster truck contest a roma il 6 giugno per caso?

    #10517

    tipsy
    Membro

    rieccomi raga…sta miscela al 25% è proprio una bomba…impenna anche in retro…lo sto scannando sto mostro…e che salti che fa e quando atterra è stabilissimo…non vedo l’ora di provarlo in pista!se solo ce ne fossero qui a brescia…

    #10618

    moby
    Membro

    noi a brescia ci siamo presi un terreno dove trovarci il sabato e…saltare piccola pista autocostruita

    ciao

    #10710

    tipsy
    Membro

    voglio una pistaaaaaaaaaaaaaaaaaaaaaaaaaaaa!!!c’è nessuno di brescia???

    #10714

    pollix
    Moderatore

    che io sappia da quelle aprti cè una signora pista a leno, pero’ è da on[:D]

    #10727

    tipsy
    Membro

    eh lo so ci ho girato con la TS4N..quanto mai…mi sono ribaltato sul rettilineo…non chiedetemi come ho fatto!!!

    #10733

    pollix
    Moderatore

    li ci gira un ragazino prodicio di appena 6 anni con sepent 960 e il papa’ che fa da meccanico, ilpapa’ gira con una mtx3

    #10734

    ktm
    Membro

    quote:


    voglio una pistaaaaaaaaaaaaaaaaaaaaaaaaaaaa!!!c’è nessuno di brescia???

    brescia brescia non so. a clusone c’è una pista di off road comunque. però se sei di brescia città è un po’ lontana…

    #10736

    Exodus
    Membro

    quote:


    Messaggio di mancio.man

    una domandina per i monsteristi: mi si è rotto un ingranaggio della retro del savage, tra trippole e trappole mi chiedono 40 ?, non è che per caso a qualcuno avanza tra qualche pezzo usato? il pezzo è il n. 87035c.

    Grazie


    …sei clamorosamente OT…posta un topic nbuovo nella sezione adatta, please!

    #10764

    alex_stefy
    Membro

    Ciao sono Alex sono in posesso di un Monster Truck della Nannda Racing precisamente il Raptor, dopo molte incomprensioni tra il modello è me sono riuscito a vederlo correre solo che non riesce a salire nessuna pendenza perchè quando accelero al massimo il motore “borbotta” e poi si spegne di brutto, vorrei chiedervi a voi cosa devo fare che il mio monser funzioni come dovrebbe

    Grazie

    #10768

    Airone
    Membro

    penso proprio che sia un problema di carburazione; guarda qui.

    http://www.rcm-model.it/forum/topic.asp?TOPIC_ID=6099

    #10779

    BlackCat
    Keymaster

    Ciao alex_stefy, e benvenuto nel forum di RCM[:)]!!!

    Se il modello è nuovo, sicuramente è come dice Airone: carburazione troppo grassa.

    Se così, ti dovrebbe succedere che da fermo provi ad accelerare tutto per superare la pendenza, ma il modello resta fermo, non prende giri, borbotta e fuoriesce parecchio fumo dalla marmitta… e subito dopo si spegne ingolfandosi.

    Prova ad avvitare di poco (1/4 di giro alla volta) la vite del massimo; e se il motore fatica a salire di giri borbottando già appena acceleri anche a ruote alzate, stringi un pochino pure la vite del minimo miscela.

    Se hai problemi ad individuare queste viti, segui il link di Airone!

    saluti

    Massimo Turrà

Stai vedendo 20 articoli - dal 161 a 180 (di 200 totali)

Devi essere loggato per rispondere a questa discussione.